Strobe

Strobe is a video-effect which creates the imitation of stroboscopic illumination used at dancing parties.

Possibilities:

§ Allows adjusting the flashing frequency.

Settings:

Frequency slider - to adjust the flashing frequency.